ruby稳定版已更新为1.9.1-p0

今天发现stable version已从1.8.7升至为1.9.1-p0。一会测试一下兼容性和性能的提升。

相关链接
Ruby官方网站

–2009-02-10补充–
到正式可以用至少还要1个月,许许多多gems都还未能兼容1.9.1。部份版本已出了新版本,但都还在github中。
ruby的脚步太快, 追起来有点吃力,暂时驻足观望一阵。

发表评论

电子邮件地址不会被公开。 必填项已用*标注